SEARCH VEGSOURCE:
Custom Search

 


Reply To This Post         Return to Posts Index           VegSource Home


From: Deb (ppp-70-135-17-68.dsl.stlsmo.swbell.net)
Subject:         More performance and page failure to load problems
Date: April 30, 2006 at 3:24 pm PST

This is yet another post about the decreased performance of Vegsource boards since your use of those "little green links" for advertising.

Now, in addition to poor performance (I have DSL and feel incredibly sorry for anyone trying -- probably unsuccessfully -- to use a dial-up connection), pages are not loading. Your ads load, but frequently indexes and/or messages do not. Even retry fails often.

Is anybody listening? There are many other posts on this board with no replies. You are chasing all of your users away! I used to be a daily or more frequent visitor, and now if I am here once a week, it's a lot. The rest of my frequented web pages work just fine, so it is this site that's the problem.

If no one wants to be here, you won't generate any revenue from your advertising!!!

Reply To This Post         Return to Posts Index           VegSource Home


Follow Ups:


    


Post Reply

Name:
E-mail: (optional)
Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL:



See spam or
inappropriate posts?
Please let us know.
  


Want to see more videos? Subscribe to VegSource!

Every time we post a new video, we'll send you a notice by e-mail.

No spam ever and you can easily unsubscribe at anytime.

Enter your email address, your first name, and press Submit.


Your Email:
First Name:
Newsletter archive

Infomercial production direct marketing